Jump to content
Schiffsmodell.net

Wie nehme ich die Dampfmaschine D48 von Wilesco in Betrieb?


Guest TeKieler

Recommended Posts

Guest TeKieler

Moin!

Wie schon erwähnt, bin ich jetzt Besitzer einer Glasgow mit der Dampfmaschine D48 von Wilesco.

Auf der HP von Wilesco habe ich auch die Anleitung für die D48 gefunden, aber leider ist sie recht kurz gefasst.

 

Hoffentlich kann mir einer von euch weiter helfen und mir ein paar Fragen beantworten:

 

Auf welche Stellung kommt der Brenner beim Heizen?

Wie sehe ich, ob genug Druck auf dem Kessel ist? Wollte ungern so lange heizen, bis das Sicherheitsventil auslöst. Oder ist das gängige Praxis? :)

Welche Stellung hat der Brenner im Betrieb?

Macht es einen Unterschied, ob ich den Brenner nach links oder rechts aufdrehe?

 

Vielen Dank schonmal

Link to post

Naja Dampfmaschine hab ich auch noch keine. Bau mir aber eine sobald ich genug Holz um meinen Stirling geklebt habe das er schwimmt :mrgreen:

 

Die Frage nach fachgerechtem Anheizen würde auch besser in einem Dampfmaschienenforum passen, - kenn ich leider noch keins, kann jemand eins empfehlen ?

 

Ralph

Link to post
Die Frage nach fachgerechtem Anheizen würde auch besser in einem Dampfmaschienenforum passen, - kenn ich leider noch keins, kann jemand eins empfehlen ?

Ralph, Du hast recht. Dampfmaschinenbetrieb ist doch etwas aufwendiger als E-Antrieb.

Mir sind zwei kompetente Foren bekannt:

 

Dampfforum von Peter Fallaschek

 

Forum Modell-Dampf von Roland Scheffler

 

In beiden Foren sind auch Dampf-Schiffer aktiv.

Link to post
Dampferkapitän

Hallo Ole,

 

das Dampföl bekommst Du in jedem Spielzeuggeschäft, das Wilesco Dampfmaschinen verkauft.

Nimm bitte kein Olivenöl, dies ist nicht so hitzebeständig wie richtiges Dampföl!

Das spielt zwar mehr bei Maschinen mit Überhitzer eine größere Rolle, aber ich betreibe meine Wilescos auch nur mit dem richtigen Öl und hatte auch nie Probleme.

Also nicht am falschen Ende sparen! ;)

 

Zuerst füllst Du ein paar Tropfen den Öls in den Öler und schraubst ihn dann zu. Du kannst die Zylinder auch mal mit der Hand durchdrehen, so verteilt sich das Öl schon mal in den Zylindern.

Dir ist ja nicht bekannt wann die Maschine das letzte mal gelaufen ist, oder?

 

Schraub das Sicherheitsventil oder die Wassereinfüllschraube vom Kessel ab.

Füll den Kessel nicht komplett auf, sondern nur knapp über die Oberkante des Schauglases.

Dann das Sicherheitsventil oder die Wassereinfüllschraube auf dem Kessel wieder anschrauben.

 

Zum Anheizen würde ich den Brenner auf die höchste Stufe stellen.

Wenn kein Manometer vorhanden ist, kannst Du nur am Sicherheitsventil erkennen ob genug Druck im Kessel ist.

(es öffnet sich und lässt den überschüssigen Druck ab)

Wenn die Dampfzufuhr geöffnet ist, sollte die Maschine aber schon anfangen zu laufen, bevor das Sicherheitsventil anspricht.

Überprüfe bitte vorher auch, ob sich das Sicherheitsventil bewegt.

Nicht das es festgegammelt ist, Explosionsgefahr!

 

Wenn im Fahrbetrieb das Sicherheitsventil ständig Druck abbläst, kannst Du den Brenner zurücknehmen.

Dann wird nämlich mehr Dampf erzeugt als von der Maschine benötigt wird.

Das spart Gas und unnötigen Wasserverbrauch.

Du kannst dem Dampfer mal am Ufer festbinden und die Maschine volle Kraft laufen lassen.

Beobachte dann das Sicherheitsventil und den Wasserstand im Kessel.

Überprüfe bitte auch die Zeit mit einer Stoppuhr, bis entweder der Gasbehälter leer ist oder das Wasser im Kessel den niedrigsten (noch sicheren Stand) erreicht hat.

Rechne noch eine kleine Reserve drauf, dann hast Du die Zeit für den Fahrbetrieb der Glasgow.

 

Warum der Regler am Brenner nach beiden Seiten sich bewegen lässt kann ich Dir nicht sagen.

Probier es einfach mal aus, wie sich die Flamme verhält.

 

Achte bitte beim Betrieb der Maschine ständig auf den Wasserstand!!!

Wenn der Kessel trocken läuft kann er bersten! Explosionsgefahr!

 

Zum nachfüllen vom Wasser darf der Kessel nicht mehr unter Druck stehen. Verletzungsgefahr!

Wenn der Kessel drucklos ist und abkühlt, dann schraub das Sicherheitsventil auf damit sich kein Unterdruck bildet.

 

Beachte immer die Hinweise des Herstellers: Klick!

 

Ich hoffe, ich konnte Dir ein paar Tipps zu dieser Dampfanlage geben. :mrgreen:

Edited by Dampferkapitän
Link hinzugefügt
Link to post
Guest TeKieler

Nachdem ich gestern schon die komplette Anlage zerlegt, gereinigt und wieder montiert hatte, stand heute die Inbetriebnahme ganz oben auf der Tagesordnung!

Na ok, zuerst musste ich natürlich das Öl und destilliertes Wasser kaufen... aber dann gings los!

 

Hier noch zwei Bilder von gestern Abend

DSC00126Large.jpg

DSC00133Large.jpg

Sah schon vielversprechend aus!

Auf dem Bild sind die beiden Pleuel im 180° Winkel zueinander montiert. Da die Maschine dann nicht selbstanlaufend wäre (hab ich getestet), habe ich einfach eine kleine Unterlegscheibe auf der rechten Welle montiert, sodass ich den Exzenter vom Pleuel nicht ganz aufschrauben kann. Ist das richtig so?

Nun stehen die beiden Exzenter im Winkel von ca 90° zueinander.

 

 

Heute hab ich dann also den Kessel angeheizt! Danke Jan, für die genaue Anleitung!

Ging auch alles problemlos vonstatten!

Die Maschine nagelt ruhig und gelassen vor sich hin. Ein schönes Geräusch!!

th_MOV00136.jpg

 

Den Kondensator muss ich aber neu bauen!

Ihr seht ihn rechts im Bild. Er besteht eigentlich nur aus einem Kunststoff-Benzin-Tank, der unter der Hitze des Dampfes sehr weich wird. Die letzten Betriebsjahre sind nicht spurlos an ihm vorbei gegangen und er ist undicht!

Ich möchte den neuen Kondensator aus einem Stück Cu-Rohr löten.

Muss ich da auf irgendwelche Mindestmaße achten? Ich hab hier noch ein 25mm Rohr mit 60mm Länge liegen. Das würde ich gerne nehmen.

So viel Kondenswasser muss er ja gar nicht auffangen, denn der jetzige hat schon einen Schlauch nach Aussen (der Anschluss auf halber Höhe). Wenn er einen gewissen Pegel erreicht, läuft das Wasser aussenbords.

Da der Auslauf unter der lackierten Wasserlinine ist, könnte ich mir sogar vorstellen, dass der Kondensator halbvoll mit Seewasser läuft, wahrscheinlich damit der Dampf an dem kalten Wasser noch schneller kondensiert. Berichtigt mich, wenn ich falsch liege ;)

 

Eigentlich hat der Kondesator einen Deckel, den habe ich aber für den Probelauf abgenommen, denn ein weiteres Problem ist die Leitung, die zum Schlot führt (das kleine Schlauchstück, was so halb vor der Maschine hängt). Derzeit besteht die Leitung aus einem 4mm Röhrchen. Der Dampf kondensiert und das Rohr ist sofort dicht!

Ausserdem wird dieses Röhrchen neben dem eigentlichen Schlot geführt, sodass gar kein Dampf aus dem Schlot selbst kommt :(

 

Ich möchte stattdessen ein 8mm Rohr nehmen, was vom Kondensator direkt in den Schlot läuft. Dann würde dieser richtig schön dampfen!

Eigentlich ein weiterer Grund, den Kondensator so klein wie möglich zu halten, oder?! Je weniger Dampf kondensiert, desto mehr tritt aus dem Schlot aus :)

Auch hier dürft ihr mich gerne eines Besseren belehren :D

Das 8mm Rohr möchte ich mit einer leichten Steigung einbauen, damit kondensiertes Wasser in den Kondensator zurücklaufen kann. Durch den größeren Innendurchmesser sollte das ja eigentlich möglich sein, ohne dass der Schlot Wasser spuckt.

 

Meine Resumé für den heutigen Tag:

 

Mission erfüllt!! Die Maschine läuft!

 

Ich habe sogar selbst herausgefunden, wie ich die Drehrichtung ändere (die Pleuel-Exzenter drehen).

Jetzt sagt ihr bestimmt "hä?? ...einfach den Ansteuerhebel in die andere Richtung legen" ...schon, aber in die eine Richtung dreht sie schneller, als in die andere. Und möchte ja die volle Kraft im Vorwärtsgang nutzen ;)

Dies hatte der Vorbesitzer offensichtlich nicht erkannt. Dafür konnte er schneller rückwärtsfahren...

 

Die Finger habe ich mir auch schon fast verbrannt. Kurz mal unachtsam gewesen und die falsche Leitung berührt :)

Naja, hier greift das Motto "Lernen durch Schmerzen"

Bei den E-Antrieben ist es ja eher "Lernen durch Wiederholungen" (kaputter Regler raus, neuer rein, aber diesmal richtig gepolt) :D

 

 

Irgendwie scheine ich sehr verwöhnt von diesem Forum hier zu sein, was Schnelligkeit etc angeht. Ich habe mich nämlich in dem einen Dampf-Forum angemeldet und muss noch von einem Admin freigeschaltet werden... leider ist es bis heute nicht passiert. :(

 

Zum Glück habe ich hier kompetente Hilfe bekommen und auch einiges selbst herausgefunden. Danke an euch!!

Nur die Kondensatorgröße müsste ich jetzt noch wissen....

Edited by TeKieler
Link to post

Eigentlich ein weiterer Grund, den Kondensator so klein wie möglich zu halten, oder?! Je weniger Dampf kondensiert, desto mehr tritt aus dem Schlot aus :)

Auch hier dürft ihr mich gerne eines Besseren belehren :D

Grundsätzlich würde ich den Kondensator gross genug dimensionieren, ansonsten reduziert sich die Fahrzeit durch einen gefüllten Kondensator welcher u.U überläuft und dann hasst Du die Öl/Wassersauce in der Bilge... Übrigens: obschon gemeinhin als "Kondensator" bezeichnet halte ist es das eigentlich nicht wirklich. Die Bezeichnung "Ölabscheider" wäre hier eher angebracht denn darum geht es eigentlich: das Dampföl soll sich vom Abdampf trennen, damit nicht das Modell (und das Gewässer...) verschmutzt werden. In aller Regel reicht der Abdampf problemlos aus für eine schöne Dampffahne :-) Am besten bei etwas kühleren Temperaturen fahren, dann ist die Wirkung noch besser!

 

Viel Spass!

Link to post
Guest Hans_L

Hallo TeKieler,

 

Nimm bitte kein Olivenöl, dies ist nicht so hitzebeständig wie richtiges Dampföl!

Das spielt zwar mehr bei Maschinen mit Überhitzer eine größere Rolle, aber ich betreibe meine Wilescos auch nur mit dem richtigen Öl und hatte auch nie Probleme.

Also nicht am falschen Ende sparen!

 

das ist nicht am falschen Ende gespart, glaub es, Du wirst mit Olivenöl keine Probleme bekommen, aber mit Deinem Dampföl spätestens dann, wenn Du am See mal so eine bunte Ölspur hinter Dir herziehst

(irgendwann passiert das, so vorsichtig kannst nicht sein)

Also, stell die Olivenölflasche gut sichtbar neben Deinen Utensilien am Ufer auf, das beruhigt alle Umweltschützer.

(Nebenbei, es gibt Fahrwasser, da schauen die Verantwortlichen ganz genau hin, mit welchem Öl Du fährst)

 

Gruß

Hans

Link to post
wenn Du am See mal so eine bunte Ölspur hinter Dir herziehst

(irgendwann passiert das, so vorsichtig kannst nicht sein)

Da bin ich aus eigener Erfahrung anderer Meinung: Ist der Ölabscheider resp. Kondensator gross genug und alle Leitungen dicht, sollte das nicht passieren. Ich halte Olivenöl für zu dünn um als Heissdampföl-Ersatz zu verwenden.

Edited by LiveSteam
Link to post
Guest TeKieler

Wieder etwas gelernt... :)

Wie oben schon beschrieben, hat der jetzige Ölabscheider einen Schlauch nach Aussen (rot). Wenn das Kondensat einen gewissen Pegel erreicht, läuft das Wasser also aussenbords! Was quasi dauerhaft einen bunten Ölteppich erzeugen dürfte :(

 

Da der Auslauf aber unter der lackierten Wasserlinie ist, könnte ich mir sogar vorstellen, dass der Ölabscheider halbvoll mit Seewasser läuft.

Evtl ist das aber auch Sinn und Zweck!!

 

Dadurch würde sich folgender Pegelstand im Ölabscheider ergeben (siehe angehängtes Bild)

Das Öl bleibt ja an der Wasseroberfläche im Ölabscheider (gelb) und würde somit ständig über dem Auslass treiben.

Kondensierendes Wasser könnte sofort aussenbords entweichen, aber das Öl bleibt im Ölabscheider.

 

Irgendwie finde ich das schlüssig, aber im Hinblick auf die Lebewesen im Teich nicht die beste Lösung! Wurde da früher einfach nur kein Wert drauf gelegt?

Auch Olivenöl stehe ich skeptisch gegenüber. Super für die Natur, aber was die Maschine dazu sagt... :nixweiss:

Aber ich werde mich diesbezüglich nochmal schlau machen.

post-4385-1419861693,2496_thumb.jpg

Link to post

Also m.E. kann es nicht sein, dass der Ölabscheider sich in den See entleert! Normalerweise wird er entweder mit einer Spritze leergesogen (am roten Auslass) oder aber wenn die Maschine läuft, kann das Abdampfrohr mit dem Finger (Lappen drumrum!) verschlossen werden, dann "spuckt" der Ölabscheider das Öl-/Wassergemisch auch wieder über den roten Auslass aus. In einen Auffangbehälter natürlich...

Link to post
Dampferkapitän
Also m.E. kann es nicht sein, dass der Ölabscheider sich in den See entleert! Normalerweise wird er entweder mit einer Spritze leergesogen (am roten Auslass) oder aber wenn die Maschine läuft, kann das Abdampfrohr mit dem Finger (Lappen drumrum!) verschlossen werden, dann "spuckt" der Ölabscheider das Öl-/Wassergemisch auch wieder über den roten Auslass aus. In einen Auffangbehälter natürlich...

 

Genau so kenne ich das auch! :that:

Keinesfalls sollte die Brühe aus dem Abdampfkondensator in den See gelangen.

Wofür der der Anschluß in der Bordwand dient, ist mir auch sehr zweifelhaft. (Vielleicht eine Kühlung für den Kondensator ;))

 

Das Olivenöl könnte bei Deiner Maschine funktionieren, aber Du kennst ja meine Meinung dazu.

Problematisch wird die Viskosität des Olivenöls wenn die Dampfmaschinen einen Überhitzer besitzen. (Hier noch eine Information dazu: Klick!)

Dieser Anforderung ist das Olivenöl dann nicht mehr gewachsen.

 

Beispiele für gängige Abdampfkondensatoren findest Du hier, hier und hier :mrgreen:

Link to post
LongJohnSilver
...

Problematisch wird die Viskosität des Olivenöls wenn die Dampfmaschinen einen Überhitzer besitzen. (Hier noch eine Information dazu: Klick!)

Dieser Anforderung ist das Olivenöl dann nicht mehr gewachsen....

 

Moin,

 

darf ich mich hier kurz einmischen, hier gibts nen interessanten Fred dazu. Da wird bei Modellbau-Dampfmachinen von "bei 175°C der Dampf unter ca. 9 Bar" gesprochen. Heißdampföl macht Sinn ab 300°C wie man es aus deinem Link ersehen kann. Somit sollte die Viskosität des Olivenöls eigentlich kein Problem machen, man sollte aber vielleicht eher das "Schlechtere" nehmen, also das raffinierte 8).

 

Silver

Link to post
Dampferkapitän

Bei der Dampfmaschine von Ole würde das Olivenöl den Anforderungen genügen, aber bei Maschinen mit Überhitzer wäre mir das Risiko zu groß. ;)

Link to post
Guest TeKieler

Ok, also ist doch Olivenöl möglich. Ich habe jetzt aber erstmal eine kleine Flasche Dampföl :)

 

Und ich hab noch ne Frage zum Ölabscheider.

Kann ich den Weichlöten? Das Elektroniklot hat einen Schmelzpunkt von 183°C. Das sollte doch eigentlich ausreichen, oder?

 

In dem Thread wir von 175°C und 9 bar gesprochen.... da kommt meine Wilesco ja aber nie hin! In der Anleitung steht was von 1,5 bar.

Und ich glaube auch, dass der Kessel weichgelötet ist. Stimmt das?

Link to post
Dampferkapitän
Ok, also ist doch Olivenöl möglich. Ich habe jetzt aber erstmal eine kleine Flasche Dampföl :)

 

...und die reicht sehr lange! :mrgreen:

 

Und ich hab noch ne Frage zum Ölabscheider.

Kann ich den Weichlöten? Das Elektroniklot hat einen Schmelzpunkt von 183°C. Das sollte doch eigentlich ausreichen, oder?

 

Weichlöten reicht völlig aus.:that:Der Abdampf ist schon bedeutend kühler.

 

In dem Thread wir von 175°C und 9 bar gesprochen.... da kommt meine Wilesco ja aber nie hin! In der Anleitung steht was von 1,5 bar.

Und ich glaube auch, dass der Kessel weichgelötet ist. Stimmt das?

 

Das Stimmt! Deshalb kann es zu Problemen kommen wenn man einen Keramikbrenner einbaut.

Link to post
In dem Thread wir von 175°C und 9 bar gesprochen.... da kommt meine Wilesco ja aber nie hin! In der Anleitung steht was von 1,5 bar.

Und ich glaube auch, dass der Kessel weichgelötet ist. Stimmt das?

Die oben genannten Werte bei einem Wilesco-Kessel angewendet würden wieder zum Olivenöl führen und zwar in Form einer letzten Ölung durch einen Priester (im Fall einer konfessionellen Bindung)

Link to post
Guest TeKieler

Ick freu mir!

Eigentlich wollte ich bei der Dienststelle meines Vaters nur kurz in die Werkstatt und mir 2 Deckel für das CU-Rohr feilen, welches als Ölabscheider dienen soll. Ich wollte die dann zuhause weich auf das Rohr löten.

 

Stattdessen bin ich mit gedrehten Deckeln nach hause gegangen, die direkt hart angelötet wurden :D Besser gehts nicht!!

 

DSC00140Large.jpg

 

Zuhause habe ich dann noch den Schlauchanschluss für den Dampf angelötet. Ausserdem eine M5-MS-Mutter, damit ich eine Lenzöffnung habe.

 

Wie schon beschrieben, bestand die alte Leitung zum Schlot aus einem 4mm Rohr und einem dünnen Schlauch, in dem ständig der Dampf kondensierte und ihn dicht setzte. Die Folge war ein arges Spucken des Rohres. Auch kam dieses Lütte Rohr neben dem Schlot hoch.

 

Ich habe jetzt ein 8mm MS-Rohr an den Ölabscheider gelötet, welches mit einem leichten Winkel zur Horizontalen direkt mittig in den Schlot läuft. War gar nicht so einfach, das MS Rohr zu löten :(

Irgendwas mache ich da noch falsch! Platinenlöten.... kein Problem!

Aber so grober Kram... geht gar nicht! Das MS nimmt trotz anschleifen das Lot nicht richtig auf.

Ich habe so einen kleinen Gasbrenner und einen Elektroniker-Lötkolben von Weller. Bei der Flamme verbennt sofort das Lötzinn und nur mit dem Kolben krieg ich das Werkstück meist nicht heiss genug :(

 

Naja, das Ergebnis ist nicht sooo schön, aber selten und ist dicht.

Ein Probelauf der Maschine war erfolgreich!

Satter Dampf und kein Spucken mehr! Kondesiertes Wasser kann direkt wieder zurück in den Ölabscheider laufen.

 

DSC00145Large.jpg

 

 

Ich hatte kurzzeitig mal an den Einbau einer Dampfpfeife gedacht.

Bei Wilesco hab ich auch schon angefragt... es ist möglich, diese Pfeife statt der Einfüllschraube auf dem Kessel zu montieren.

Leider bekomme ich dann Platzprobleme unter Deck und die Pfeife würde schön da tuten und rumspritzen, wo sie es nicht soll.

Um sie aber an Oberdeck zu platzieren, ist sie mir zu klobig!

 

Ich hab mir also ein 4mm Rohr geschnappt und mal pfeifenähnlich eine Kerbe reingefeilt und Druckluft drauf gegeben... gar nicht so einfach, eine Pfeife zu bauen!!

Hat da jemand Erfahrungen und kann mir Tipps geben?

 

Welches Ventil könnte man zur Auslösung der Pfeife nehmen? Wie kann man sowas selbst bauen?

Lohnt es sich überhaupt, den kostbaren Dampf durch eine Pfeife zu verschwenden?? Immerhin bedeutet das ja eine Einbuße an Fahrzeit.

 

Sooo, viele Fragen....

und der Admin vom Dampfforum hat mich immer noch nicht freigeschlatet!! :(

Link to post
Dampferkapitän
Ich habe so einen kleinen Gasbrenner und einen Elektroniker-Lötkolben von Weller. Bei der Flamme verbennt sofort das Lötzinn und nur mit dem Kolben krieg ich das Werkstück meist nicht heiss genug :(

 

Ich denke das Du das Material nicht ausreichen erwärmt hast.

Das Lötzinn gehört nicht in die Flamme.

(Lötzinn kommt ja auch nicht auf die Spitze des Lötkolbens;))

Wenn das Werkstück heiß genug ist, sollte das Lötzinn nur durch dranhalten sich ordnungsgemäß verteilen.

Link to post
Ümminger Kapitän
und der Admin vom Dampfforum hat mich immer noch nicht freigeschlatet!! :(

 

Wäre vielleicht ja auch nicht weiter schlimm wenns mal länger dauert, wenn man die Beiträge wenigstens lesen könnte.

 

Hatte auch Stil, wenn ich mir vorher mal anschauen könnte, ob es sich überhaupt lohnt so einen Datenstriptease hinzulegen, wo noch nicht mal eine Datenschutzerklärung oder ähnliches auffindbar ist.

 

Denn so die eine oder andere Frage zum Thema Dampf wird bei mir in Zukunft auch aufkommen.

Link to post
und der Admin vom Dampfforum hat mich immer noch nicht freigeschlatet!!
Vielleicht solltest es im Du es im anderen Forum versuchen, die sind auch nicht schlecht und freuen sich möglicherweise mehr über neue Mitglieder.
Link to post

Im Dampfforum hängt irgendwas, Hab über "Kontakt" den Admin angemorst, der wuste nichts von einer Registrierung :nerv:

 

Mal sehen obs so was wird.

 

Ralph

Link to post

Dampfforum :nerv:

Fragen in der Registrierung nach einem Usernamen, akzeptieren aber nur Deinen realen Namen, Anmeldungen mit Nicknamen werden einfach gelöscht.

Also gut nem ich ein anderes.

 

Ralph

Link to post

Lohnt es sich überhaupt, den kostbaren Dampf durch eine Pfeife zu verschwenden??

 

Hallo!

Naja, auch wenn so eine durch die Pfeife ausgestossene Dampffahne durchaus attraktiv ist: ich würde es sein lassen. In aller Regel wird eine solch kleine Pfeife nur ein müdes gefiepe zustande bringen, was nicht unbedingt zur Erscheinung eines Dampfers passt...

Schöne Grüsse aus dem Süden,

 

LiveSteam

Link to post
  • 1 year later...
MatthiasSchumi

Hallo,

meinst Du dieses Dampfforum, das Kummer beim registrieren macht?

http://dampfforum.info/index.php

 

Meine Registrierung war innerhalb 15 Minuten (also jetzt) erledigt.

 

Vielleicht nochmal beim Admin nachfragen.

 

Gruß

Matthias

 

Ergänzung:

Das war nur die automatische Mail dass ich das Regitrierungsformular ausgefüllt habe. :(

Edited by MatthiasSchumi
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.