Jump to content
Schiffsmodell.net

Robbe Berlin mit SZM Blei-akkus laden


Petjepet

Recommended Posts

Hallo,

 

Vor 4 Jahren habe ich eine Robbe Berlin in original zusammen gebaut, mit alle Zubehörteile.

Das Paket hatte zuvor mehrere Jahre teils angefangen auf einen Dachboden gelegen.

 

Ich habe die Aufbau mit SZM gemacht und original 2 Blei-akkus.

Am führerhaus hinter der Tür stecken jetzt drei Ladebuchsen: der Obere für den Empfänger-akku, da unten zwei für die Bei-akkus.

Jetzt wollte ich die Akkus mal laden aber weis nicht mehr wie.

Der Empfänger-akku klapt.

Von den beiden unteren Büchsen scheint nur die Untere laden zu wollen. Bei der Anderen meldet meinen Lader "keine Verbindung". Wenn ich die Spannung an der Büchse messe ergibt sich 2,8V.

 

Ich meine noch zu wissen dass es zwei SZM Varianten gab, bin mir aber nicht sicher welche ich habe.

Daher weiss ich nicht mehr ob die mittlere Ladebüchse nur ein Dummy ist.

 

Werden nun die beiden Blei-akkus über die eine Büchse geladen?

 

Wer kennt sich aus?

 

PS: Meine Berlin steht in eine Vitrine und daher möchte ich sie nicht unbedingt aus einander nehmen.

Link to post

Hallo Ron,
für eine vernünfitge Antwort braucht's noch ein paar Informationen mehr. Welche Bleiakkus sind verbaut, Spannung, Kapazität? So generell würde ich sagen, dass es leider eine gute Chance gibt, dass die Akkus hin sind, wenn du sie 4 Jahre lang nicht weiter beachtet hast.
Was ist SZM?

Link to post

Hallo Jürgen,

Die SZM ist ein Schalt- und Zentralmodul, welches folgende Umschaltung ermöglicht: Entweder werden der Mittelmotor und beide Außenmotoren über jeweils einen Fahrtregler angesteuert, oder nur die beiden Außenmotoren über jeweils einen Fahrtregler getrennt vor/stopp/zurück geregelt (dann ist der Mittelmotor abgeschaltet). Zentrale 6 V- u. 12 V-Strom-Versorgung.Schwer zu erklären wie genau der funktioniert aber es sind einige Relais drauf.

Ein Robbe Berlin Besitzer weiss was gemeint wird.

Edited by Petjepet
Link to post
vor 48 Minuten, Petjepet schrieb:

Zentrale 6 V- u. 12 V-Strom-Versorgung.

Das hilft schon mal weiter: Wenn du an den entsprechenden Buchsen keine Spannung oder nur ca 2V misst, ist mit großer Wahrscheinlichkeit der Akku hinüber. Du könntest versuchen, den mit einem Ladegerät zu reanimieren, das spezielle Entladepulse für Bleiakkus generiert. Das würde ich aber auf keinen Fall im Modell machen, sondern nur mit einem direkt am Ladegerät angeschlossenen Akku.
Wenn du mehr über die Hintergründe wissen möchtest, findest du unter "Sulfatierung von Bleiakkus" Einiges.

Link to post
Ralph Cornell

Beim blauen Klaus gibt es ein Teil, das sich "Batterie-refresher" nennt. Das generiert solche Impulse. Leider ist das Ding auf 12,8 Volt eingestellt. Unterhalb dieser Spannung schaltet es ab, Das Möbel ist dazu gedacht, an einer Autobatterie zu werkeln und Sulfatisierung schon beim Laden im Betrieb zu verhindern.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.