Jump to content

Ralph Cornell

usrLevel4
  • Content Count

    1,860
  • Joined

  • Last visited

Freiwillige Angaben

  • Schwerpunkt im Modellbau
    Modellbau (Flug und Boot)
  • Wohnort
    Berlin
  • Interessen
    Modellbau, Fantasyliteratur
  • Beruf
    Rentner. Urspr. Hausmeister, Mechaniker

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Samstag, der 22. 2. - Tag der Wiederindienststellung der "Repsold". Als Ausstellungsobjekt machte der Kahn was her und zog viel Aufmerksamkeit auf sich. Aber dann! Ab 18:00 Fahren im Schwimmbecken des FEZ. Hier zeigte sich, daß der Kahn viel Temperament besitzt. Bei "Knüppel auf den Tisch" warf die Repsold eine gewaltige Bugwelle auf, so daß das Wasser über die (flachen) Ränder des Beckens schwappte. Licht und alle Funktionen funktionierten gut. Nach einer Stunde Fahrt, unterbrochen von einer Pause für die Rennboote, reichte es mir dann. Ich manöverierte die Repsold zur gegenüberliegenden Seite des Schwimmbeckens, um ihr die Gurte anlegen zu können. Und dann... Alles dunkel, nichts reagierte mehr. Ich hob die Repsold aus dem Wasser und brachte sie zum Stand. Null Reaktion auf alles. Aubauten abgenommen - es war Wasser eingedrungen, woher, ist mir noch unklar. Was die ganze Sache unheimlich machte - in der Kammer für den Step-down-Wandler, der die ganze Anlage versorgt, stand etwas Wasser. Das Ding war tot. Ausgetupft, und trocknen lassen. Am nächsten Tag dann ein Versuch: Statt des Wandlers eines der BEC's vom Fahrtregler angeschlossen, also das Ziehen der +Zuleitung rückgängig gemacht. Immer noch keine Reaktion. Da beschlich mich ein unheimlicher Verdacht. Wenn der Wandler ausgestiegen war und die volle Bordspannung von 13,2 Volt auf die Fernsteuerung gegeben hat - dann wäre alles durchgebrannt, beide Empfänger, Power-Box-expander, alle Regler durch... Wollen's nicht hoffen... Nun muss alles einzeln duchgeprüft werden, ob es noch funktioniert. Ein Kamerad von der Jugendgruppe hat Aufnahmen von der Fahrt der Repsold gemacht - muss sehen, was davon brauchbar ist. Hier geht's zu den Kommentaren
  2. Also, warum bei Dir die Vergrößerung des Drehwinkels nicht funzt, verstehe ich nicht - es sei denn, Du hättest die mechanische Drehwegbegrenzung nicht entfernt. Die muss weg.
  3. Weitere Fehlermöglichkeiten: Soll der Empfänger als einer von mehreren an gebunden werden? (ein Modell, mehrere Empfänger) War der Modellspeicher wirklich leer? Vorsichtshalber das entsprechende Modell noch einmal löschen und neu anlegen.
  4. Nicht, daß ich wüsste, @Petrus. Wenn andere Empfänger sich an den Sender binden lassen, warum nicht dieser? Es sei denn... Nach 20 Sek oder auch länger, wenn der Empfänger bestromt wurde, sollte er von selbst in den Bindemodus gehen, und dann blinkt die LED, wie beschrieben. Auch den Bindeprozess hast Du richtig dargestellt. Aber Du schreibst von einem Regler. Daraus schließe ich, daß besagter Regler ein BEC hat, mit dem Du den Empfänger betreibst. Das könnte eine mögliche Fehlerquelle sein. Ich schlage vor, daß Du den RX statt an den Regler an eine einzelne LiPo-Zelle anschließt und es noch mal versuchst. An sich ist der Bindeprozess idiotensicher.
  5. Aber das zappelnde Korsett?
  6. Wenn ich alter Zausel mit zunehmend zittrigeren Händen das bei 2-Gramm-Nanoservos schaffe, dann doch wohl Du bei 9-Gramm-Exemplaren. Allerdings - ohne Lupenleuchte mit 3. Hand geht das nicht.
  7. Sparzwang war das wohl nicht... Diese Leute sind an Flugmotoren gewöhnt, wo ohne weiteres mal 100 A fließen. Die Kabel so kurz wie möglich zu halten, um keinen unnötigen Widerstand zu erzeugen, ist ihre Devise. Und Widerstand äußert sich - wie? Wie bei allen Kraftmaschinen in Erhitzung.
  8. Auf dem Video sieht es so aus, als würde es noch irgendwo haken oder schleifen. Aber das bekommst Du sicher noch besser hin. Eine Möglichkeit für den Drehantrieb wäre auch direkter Antrieb vom Servo. Dazu allerdings müsstest Du den Drehwinkel vergrößern. Nun schaffen die üblichen Servos nur einen Drehwinkel von ca. 120°, aber das lässt sich vergrößern. Dafür bräuchtest Du Widerstände von 1 Kiloohm. Die müssen in die beiden Außenleitungen des Potis eingelötet werden. Da hättest Du die Wahl: Entweder direkt auf die Platine löten, oder direkt auf die Außenabgriffe des Potis, oder in die Kabel einschleifen. Nicht vergessen: Praktisch alle Servos besitzen eine mechanische Wegbegrenzung, und die muss entfernt werden. Dann steht einem Direktantrieb nichts mehr im Wege. Es sollte sich auf diesem Wege ein Drehwinkel von ca. 170 Grad erreichen lassen.
  9. Es gibt noch ein Unterscheidungsmerkmal zwischen Pozidriv und Phillips. Wenn ihr euch diesen Schraubenkopf genau anseht, erkennt ihr, daß daß im Winkel von je 45° zu den Bit-Einsenkungen vier feine Einkerbungen zu sehen sind. Die sind das Erkennungsmerkmal der Pozidriv-Schrauben. Was die zum Einschrauben notwendigen Bits oder Schraubendreher angeht, kann ich Dir leider nicht helfen. Auf neuen Schraubenpackungen ist die notwendige Größe der Bits angegeben, aber wenn Du lose Schrauben, die in der Werkstatt herumkullern, einsortieren willst, ist das schwerer. Grundsätzlich lässt sich sagen, daß man die Bitgröße immer so groß wie möglich wählen sollte - also so groß, daß die Flanken der Bits gerade noch in die Schrauben passen. Bei der hier fotografierten Schraube handelt es sich um eine 2'er Größe - schon ein ziemliches Kaliber für Modellbauer.
  10. Ralph Cornell

    Stevenrohr

    Bilder von Usern zur Stevenrohr-Problematik
  11. Du solltest die Dateigröße der fraglichen Bilder verkleinern. Alles unter 150 KB pro Bild geht in Ordnung. Der Vorgang selbst ist ganz einfach: Galerie anwählen, dann "Bilder hinzufügen" anklicken. Es erscheint ein Fenster mit "Chose category", also Kategorie auswählen. "Useralben" ist für Bilder von Schiffen, die selbserklärend ist - Bilder, die in erster Linie Stimmungen und die Schönheit der Modelle ausdrücken sollen. "Bauberichte" erklärt sich auch von selbst - die Bilder sind dafür vorgesehen, Bauberichte zu untermalen. Veranstaltungen ist auch klar - eben Bilder von Veranstaltungen. Du wählst also Bauberichte. Dann wirst Du gefragt, ob Du ein schon existierendes Album erweitern willst, oder ob Du ein neues Album anlegen willst. @JL hat Dir vorgeschlagen, für jedes Schiff ein eigenes Album zu erstellen. Das machst Du also. Es erscheint ein neues Fenster. Hier kannst Du mit Drag and Drop die Bilder hineinziehen, oder Du klickst das "+" an und wählst die Bilder aus Deinen eigenen Alben aus. Wo Du die in Deinem Computer findest, weiß Du ja hoffentlich? Sobald Du damit fertig bist, musst Du die Aktion noch abschließen - Du klickst auf "alle Bilder übermitteln". Und damit sind die Bilder dann in der Galerie eingespeichert. Wenn Du einen Baubericht schreibst und zu dessen Untermalung welche von Deinen Bildern brauchst, klickst Du unten rechts auf "Andere Medien einfügen". Es poppt ein Fenster auf mit der Frage, ob Du Bilder von einer Internet-Adresse einfügen willst, oder "Existierenden Dateianhang einfügen". Du wählst letzteres. Du wirst gefragt, ob Du Beitrags-Anhänge oder Galerie-Bilder einbinden willst. Die Bilder hast Du schon in der Galerie - du musst nur das entsprechende Album anwählen. Du brauchst nur ein Bild anklicken, und danach auf "Auswahl einfügen" klicken. Und sofort erscheint das gewählte Bild in Deinem Baubericht.
  12. "Liegt ein bisschen tief im Wasser...hätte doch die Box unter Wasser grösser machen sollen (siehe oben) Ich will ja nicht 'siehste' sagen, aber...
  13. Wenn die Schürzen nur faltbar sein sollen, würde ich zu Plastiktüte raten. Wenn dehnbar, Gummi. Gummi von Präservativen. Oder: ein Stück Fahrradschlauch, falls die Schürzen hinter der Turmwandung platziert sind, an den Rohren befestigt sin und nur mitlaufen sollen.
  14. Na, man will ja auch spritzen, ohne zu fahren, oder?
  15. Ich bin beim Ausstatten meiner "Repsold" ähnlich vorgegangen - nur habe ich statt des Graupner'schen Moduls ein Schaltmodul von der IMTH eingebaut. Bei meiner MC-32 sind jetzt alle möglichen Steckplätze für Schalter belegt, und auch alle Steckplätze für die UVR-Buchsen. Ich habe vorwiegend zweiseitig wirkende Taster verwendet, weil man das Schaltmodul so konfigurieren kann, daß alle Schaltkanäle einzeln mit Memory-Funktion ausgestattet sind. Die Buchsen sind alle JST. Ich bin so vorgegangen, daß ich die nötigen Widerstände direkt am Schalter angelötet habe. Das Ergebnis sieht dann so aus: Dies ist, wohlgemerkt, ein Taster, der an eine UVR-Buchse angesteckt wird; also ein Kanalschalter, der von einer Mittelposition aus zweiseitig wirkt. Bei einem zweiseitig wirkenden Taster als Schalter kann man auf die Widerstände verzichten. Da werden dann zwei Kabel von Schaltersteckern am Mittelkontakt des Tasters angelötet, die anderen beiden auf den Außenpositionen. Das Endergebnis sieht dann so aus: Der Plexiglaskasten auf der rechten Seite nimmt mein EMS für das Beier-Modul auf, und einen dritten Kreuzknüppel, den ich für die Kranfunktionen der "Repsold" benötige.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.