Jump to content
Schiffsmodell.net

Frsky Empfänger RX8R spinnt - irgendwelche Ideen?


BernhardB

Recommended Posts

Hallo zusammen,

ich habe ziemliche Schwierigkeiten, einen Frsky RX8R mit meiner X-Lite S Pro zum Laufen zu bringen. Vielleicht ist er kaput, vielleicht weiss jemand von Euch ein Gegengift. Das Problem: Das Teil spricht kein ACCESS, sondern "nur" ACCST (kann man da auch nicht aufspielen wie z.B. beim RX6R - dazu scheint die Access-Firmware nicht kompatibel). Damit lies es sich - nachdem sowohl Sender als auch Empfönger mit den neuesten Firmwaren beglückt waren - tatsächlich auch binden. Der eine Kanal, der den Empfänger auch mit Saft versorgt, funktiert auch prima. Wenn ich aber an irgendeinen anderen Kanal nen Servo dran stecke, sweept der entweder regelmäßig von links nach rechts oder er zuckt einfach rum. Das "grüne" Lämpchen des Empfängers erlöscht, das rote blinkt.....

Ich habe das Ganze jetzt auf einen RX6R unter Access laufen, da funktioniert alles, wie ich mir vorstelle (also Servos sind OK). Irgendeine Idee, was der RX8R hat?

Danke schon mal!

 

Link to comment

Vielleicht solltest Du Dein Problem in einem Etwas spezialisierten Forum stellen http://frsky-forum.de/

Dort lesen deutlich mehr Frsky Nutzer mit als hier im Forum. 
 

Ich hätte auch auf die Firmeware getippt. Die Fehlerbeschreibung ist schon recht ungewöhnlich. Ein paar mehr Angaben wären aber schon hilfreich. Welcher Sender, Firmeware, etc. einfach etwas mehr ;)

vor 8 Stunden schrieb BernhardB:

Der eine Kanal, der den Empfänger auch mit Saft versorgt,

Was meinst Du damit? Es gibt beim RX8X meines Wissens kein speziellen Spannungseingang, der Empfänger kann von allen Eingängen versorgt werden. 

Link to comment

Na ja, egal auf welchem Kanal, ich habe den ersten genommen: Da ist der Motor-Controler mit BEC dran, der auch den Sender mit Strom versorgt. Motor geht, rest nicht.

Funke hat: 2021-02-03

  ISRM  v2.1.6

opentx v2.3.12

 

Empfänger hat: ACCST D16 v2.1.1

Das ist jeweils das neueste, was sich bei Frsky gefunden habe.....

 

 

Link to comment

Versuch doch mal ein neues Model im Sender an zu legen. Und was passiert, wenn das ESC auf einen anderen Kanal gesteckt wird? Mich wundert halt, dass die Bindung wohl geklappt hat, aber nur auf einem Kanal. Und er Rx6r ganz normal funktioniert.  
vielleicht probiere es mit einer anderen Spannungsquelle und lass das ESC erstmal weg. 
Neues Modell anlegen, einfacher Testaufbau (z.B. Servo und Akku) um möglich wenig Fehlerquellen zu haben. 

Viele Grüße 

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.