Jump to content
JB007

Refit einer robbe Sea Diamond

Recommended Posts

Refit meiner Sea Diamond

das letzte mal als ich fahren war und ein kleines Video klick aufnahm, war ich wohl zu übermütig und umkurvte Bojen recht knapp, bis es kam....wie es kommen musste. Das Ruder hakte ein, das Boot durchlief dadurch keine sauber Kurve  und rammte eine Boje,  in der Folge überschlug sich das Modell :meckern:
OK...schnell ins Wasser, sehr zur Freude meiner Kamerafrau und das havarierte Modell geborgen. Leider musste ich fest stellen, dass sich der Aufbau selbstständig gemacht hatte und nicht auffindbar war :nixweiss39:. Was war passiert :weisnicht: . Ist er doch mit dem Random verschraubt, mir heute noch ein Rätsel, hatte ich vergessen dies überhaupt aufzuschrauben.....?

Den Baubericht zu dem damaligen Umbau gibt's hier

Naja was also tun mit einem Rumpf ohne Aufbau, erster Gedanke aus dem Ärgernis  heraus, ab damit in die Tonne. Aber da das mein immer dabei Modell war und ich es gerne fuhr.....erst mal ab ins Regal. Auf eBay und Kleinanzeigen immer wieder mal geschaut, ob es ein Modell günstig abzustauben gab.... die Geduld hat sich gelohnt. Ein doch recht ramponiertes konnte ich für wirklich kleines Geld ersteigern. Der Rumpf sieht übel aus, aber den brauch ich ja nicht....der Aufbau dagegen, ist soweit bis auf zwei Blessuren brauchbar.

So kann ich mein Modell wieder fit für die kommende Saison machen.....und werde hier berichten.

Da das hier kein megalanger und hochtechnisierte Bericht wird, verzichte ich auf einen separaten Kommentar Thread, also wer sich mit beteiligen möchte, Fragen hat etc....  bitte hier mit einpflegen ;-)

 

20200119_123803_wm.jpg

20200119_123901_wm.jpg

20200119_122032_wm.jpg

Edited by JB007

Share this post


Link to post
Share on other sites

Heute die ganzen Decals entfernt, war überrascht wie gut diese sich abziehen ließen. Die Ränder hab ich dann mit Etikettenlöser entfernt und den Aufbau dann mittels Reinger und warmen Wasser abgewaschen.

Den Niedergang, der verlöchert war hab ich ausgeschnitten, denke werde diesen wie die alte Variante aufbauen.

So ist er jetzt wieder blitze blank und kann nun weiter bearbeitet werden.

20200119_180819_wm.jpg

20200119_172600_wm.jpg

Share this post


Link to post
Share on other sites

Moin Jens, 

anscheinend hat der bekannte Herr Murphy es auf die Aufbauten Deiner Modelle abgesehen – bei der PT 15 hattest Du doch auch so ein Pech :( 

Die Befestigung mit dem verschraubten Radom sollte ja eigentlich sicher genug sein, ist vielleicht beim Stoß gegen die Boje das Dach an dieser Stelle ausgebrochen?

Den neuen Aufbau könntest Du als 'Versicherung' für den Fall der Fälle (der hoffentlich nicht wieder eintritt!) mit Auftriebskörpern versehen, dann gäbe es immerhin eine Rettungsmöglichkeit. Unter dem hinteren Aufbaudeck wäre m.E. Platz für ein Stück Styrodur o.ä. und im Steuerhaus für ein paar Abschnitte von einer Poolnudel. Wenn Du wieder Rauchglasfenster einbaust, sieht man sie ja kaum. 
Den Rumpf könntest Du genauso absichern, ein paar Poolnudelstücke in den Bug, evtl. noch etwas Styrodur ins Heck, dann hättest Du fast nichts mehr zu befürchten ;) ... toi toi toi!

VG
Norbert

Share this post


Link to post
Share on other sites

Hallo Norbert,

ja schon verwunderlich.....in all den Jahren zuvor, selbst bei meinen Renn & Powebooten, hab ich keinen Aufbau verloren.

Das mit der PT15 war schon sehenswert....schon mal mit so einem Modell eine Eskimorolle gemacht...naja ich schon :muahaha:  ..... aber das mit dem Auftriebskörper werd ich auf jeden Fall umsetzen.

Share this post


Link to post
Share on other sites
vor 44 Minuten schrieb JB007:

Das mit der PT15 war schon sehenswert....schon mal mit so einem Modell eine Eskimorolle gemacht...

Sehenswert, aber trotzdem nichts was man sehen will... :?

vor 45 Minuten schrieb JB007:

aber das mit dem Auftriebskörper werd ich auf jeden Fall umsetzen.

Platz genug ist ja im Rumpf und im Aufbau :that:  

Share this post


Link to post
Share on other sites
vor 9 Stunden schrieb Hafenschipper:

Sehenswert, aber trotzdem nichts was man sehen will... :?

Platz genug ist ja im Rumpf und im Aufbau :that:  

Moin, ja da hast du wohl Recht ... aber nicht mehr zu ändern und deswegen gibt`s auf dein anraten auch nun ein Auftriebskörper.

Nun oberste Prämisse ist wieder ein fahrtüchtiges Modell zu bekommen, dazu müsste ich ja nur den Aufbau lackieren und die Fensterfronten schwarz absetzen. Neeee das wäre ja langweilig ... zumindest Licht muss wieder her. Das letzte Blaulicht, einer selbstblinkenden LED war die einfachste Methode und hat ja auch funktioiert. Nun bin ich da auf etwas gestoßen  :idea:  und das gefällt mir :mrgreen: so mit 4-5 blauen LED`s in wildem blink blink .... dann noch die üblichen Positionsleuchten, ein Suchscheinwerfer und Decksstrahler .... reicht .....? hmmm vielleicht noch ein schönes Martinshorn, oder in die Richtung ähnliches .....

Share this post


Link to post
Share on other sites
ot-pfeif-sp.gif

Psychodelic, aber gut

ot-pfeif.gif
Edited by Chris DA

Share this post


Link to post
Share on other sites

Oh....war ich wieder fleißig :pfeif: .... naja den Niedergang fertig gemacht dat wars :bäh:

20200126_141209_wm.jpg

20200126_150704_wm.jpg

Share this post


Link to post
Share on other sites

Hi Jens,

muss ja auch einfach für dich sein, den Aufbau nochmal zu gestalten du hast ja den ORIGINAL BAUBERICHT! :muahaha:

Immerhin hast du damit die Chance die Ideen, die erst nach der Fertigstellung gekommen sind jetzt zu verwirklichen. Auf jeden Fall toll, das es nicht einfach in die Ecke wandert!

VG

Joerg

Share this post


Link to post
Share on other sites

Oh man .... die Einkaufsliste für das Refit und Kameraboot wird immer länger :shock: . Anstatt das

Am 21.1.2020 um 19:21 schrieb Chris DA:
ot-pfeif-sp.gif

Psychodelic, aber gut

ot-pfeif.gif

hab ich da noch was gefunden, was ich cool finde und dachte ich schreib`s hier mal ... könnte ja vielleicht für den ein/anderen interessant sein, nämlich

dat da ... allerdings benötigt man dann da auch noch zusätzlich einen step down - , sowie ein Schaltmodul.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Chris DA:

:that:das habe ich In der Clark County drin. An 4S LiFePO4 direkt und über ein CPS4a-Schaltmodul-4-fach.htmlhttps://www.cti-modellbau.de/PS4a-Schaltmodul-4-fach.html.  LED sind hochvolt LEDs https://www.modelsector.com/leuchtdioden-und-zubehoer/led-spannungsfest-bis-19v/index.php

:shock: .... geil Spannungs feste LED's , hat sich der Post ja schon gelohnt :that:

Share this post


Link to post
Share on other sites

Die Temperaturen ausgenutzt und grundiert, sowie schön mal lackiert. Werde diesmal die Scheiben auch lackieren. Dass Eltern warte ich noch auf meine Beleuchtung, dass auch diese verbaut werden kann.

20200204_170129_wm.jpg

Share this post


Link to post
Share on other sites

Micro Update....neues Radar gedreht, sowie ein Gewindeeinsatz der wieder eingeklebt wird. Beleuchtung ist auch eingetroffen ;-)

20200207_182821_wm.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.