Jump to content
Schiffsmodell.net

LiFePO4 tiefentladen :((


MatthiasSchumi

Recommended Posts

MatthiasSchumi

Hallo miteinander,

ich habe beim Usertreffen wohl vergessen meine Kugelbake auszuschalten.

Nun meldet mein Ladegrät „Akkuspannung zu nieder“ und verweigert den Dienst.

Folgende Daten:

Akku 2S A123 LiFePO4 6,6V 2500hAh, Spannung liegt bei ca. 0,7V ohne Last
Ladegerät RobbePowerPeak

Hab ich da noch eine Chance die Akkus zu retten oder sind sie reif für den Akkuhimmel?

Gruß Matthias

 

Link to post

Ja, da kannste hoffen nach meiner Erfahrung:

Häng die Dingeer mit ca 100-200mA Strombregrenzung ans ein Netzteil, direkt! Dann schau mal was nach ca 15min passiert. 
Bei mir ging dann die Spannung eines Packs auf plusminus Normalwert hoch und dann liess sich der laden

Gruss

Chris

Link to post

Was ich alternativ schon öfter gelesen habe ist das "Anladen" im NiXX-Modus. Da er hier auch erstmal mit CC lädt ist ees vom Effekt wie am Netzteil. Nur, dass mehr Leute wohl einen lader, als ein entsprechendes Netzgerät haben :)

Ansonsten wie von Chris beschrieben verfahren.

 

Daniel

Link to post
gaffeltoni

hi, würd' ich auch so sehen ! Du hast ja sicher einen Balancestecker bzw. -buchse dran. Da hab ich es so gemacht, daß ich jeweils die einzelne Zelle im NiMh-Modus angeladen habe, dabei die Spannung überwacht habe und dann wird die Spannung irgendwann so hoch sein, daß der Lipolader die Zelle annimmt. Also: einzeln anladen, dann gemeinsam im Lipo o.ä.Programm laden.  Wünsche dir viel Erfolg !!!:that::that:

Link to post
MatthiasSchumi

Habe den Akku mit dem Programm für Bleiakkus mit 100mA bis zu einer Spannung von ca. 5.6 V geladen. Heute mit dem LiFe Programm und 300 mA weiter geladen. Heut Abend hab ich bei 2200 mAh (Akku hat 2500) abgeschaltet weil ich über Nacht nicht laden wollte. 

Danke für die Tips

ich vermute der Akku lebt wieder. Welchen Schaden er hat werde ich im Laufe der Zeit herausfinden. 

  • Like 2
Link to post

:bäh:     sorry, bin an die Eingabetaste gekommen, kann das aber nicht löschen.....sollte das hier sein :that:

freut mich , daß es anscheinend geklappt hat mit der Wiederbelebung. Die anderen Ratgeber wirds auch freuen. mfG

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.