Jump to content
Schiffsmodell.net

Jamara X-Peak 220 - output circuit problem


Zatzi

Recommended Posts

Moin!
Ich hätte da gern mal ein Problem...
Mein Ladegerät X-Peak 220 von Jamara zeigt bei allen Ladeversuchen folgende Fehlermeldung:
output circuit problem

Trotz einiger Recherchen im Internet habe ich leine wirkliche Lösung gefunden. Es sieht wohl eher so aus,
als hätte das Teil seine besten Zeiten hinter sich. Ich hab mal rein geschaut, ob irgend etwas durchgebruzzelt ist,
aber da ist alles wie neu.

Vielleicht hatte jemand das gleiche Problem und weiß, wie es relativ einfach zum beheben ist.
Und um das Ganze hier abzukürzen: Elektronik gehört nicht zu meinen Lieblingsbeschäftigungen.
Diverse Messungen und umfangreiche Tests werde ich nicht machen. Da steht für  mich der Aufwand nicht
im Verhältnis.


                          Jens

 

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.