Jump to content
Sign in to follow this  
Guest Merkur01

Antriebsauslegung Binnenschiff Wilhelmine

Recommended Posts

Guest Merkur01

Hallo,

 

Heute bei dem schönen Wetter mal die erste Probefahrt auf dem Wasser gemacht.

 

Soweit alles ok,aber der Fahrregler ( Graupner Navy v 15 r) fiept wie verrückt.

 

Egal ob bei langsamfahrt oder bei Vollgas . Was kann ich dagegen tun?

 

Gruß

Uwe

Share this post


Link to post
Share on other sites
Was kann ich dagegen tun?

 

Einen anderen Regler nehmen.

 

Hört sich doof an, ist aber so.

 

Es gibt Leute die stört das Fiepen nicht und sind mit dem Graupner Navy v 15 r glücklich.

 

Empfindliche Leute aber nicht. Und mich würde das bei einem Binnenschiff auch stören.

 

Das Fiepen liegt übrigens an der Taktfrequenz. Findest Du in der Beschreibung und die müsste eigentlich relativ niedrig sein.

 

Das bekommst Du auch mit nichts weg.

 

Ich würde mir einen anderen Regler mit möglichst höher Taktfrequenz suchen.

 

Ansonsten kann ich Dir die von Modellbauregler.de empfehlen. Habe ich nur gutes von gehört, auch bezüglich Geräuschentwicklung, aber selber noch nicht eingebaut (die dazugehörigen Schiffe sind noch nicht fertig, Regler liegen aber schon hier).

Share this post


Link to post
Share on other sites

Was mich etwas wundert, ist, dass die Motoren auch bei Vollgas fiepen. Eigentlich sollte man bei Vollgas tatsächlich nur das Motorengeräusch hören, weil die Regler ja voll durchgeschalten haben sollten...

Evtl. hast du ja mit einem Subtrim-, Dualrate und wie die Funktionen alle heißen irgenwie die Vollgasstellung begrenzt. Das könntest du evtl. mal korrigieren wenn du magst, weil dann in Vollgasstellung die Regler wesentlich weniger belastet werden.

 

Nichts desto trotz, das pfeifen bei niedrigen Drehzahlen wirst du auch so nicht wegbekommen, das ist wie schon geschrieben, prinzipbedingt. Die Regler von Modellbauregler.de sind in der Tat sehr zu empfehlen und auch der Support ist toll.:that:

Share this post


Link to post
Share on other sites
Guest Merkur01
Evtl. hast du ja mit einem Subtrim-, Dualrate und wie die Funktionen alle heißen irgenwie die Vollgasstellung begrenzt. Das könntest du evtl. mal korrigieren wenn du magst, weil dann in Vollgasstellung die Regler wesentlich weniger belastet werden.

 

:that:

 

 

Wie kann ich das korrigieren? Bin da nicht so firm drin was diese Sachen angeht.

Habe eine einfache Fernsteuerung der Firma Hype 4-Kanal 2,4 GHz .

 

Gruß

Uwe

Share this post


Link to post
Share on other sites

Gut, ich kenne deinen Sender nicht. Ist das ein Computersender, sprich mit Display und Einstellmöglichkeiten? Wenn nicht, dass hast du auch nix verstellt ;) Einzig die Trimmhebel neben den Steuerknüppeln sollten sauber in Mittelstellung stehen. Hast du mal einen Link zu dem Sender?

Evtl. reicht es auch, den Regler nochmal neu zu programmieren, vielleicht ist da auch was schief gegangen und er erkennt die Vollgasposition nicht richtig.

Share this post


Link to post
Share on other sites
Guest Merkur01

Hallo,

 

Nein ,sie hat kein Display und alle Trimmer stehen auf mittelposition.

 

Den graupner navy v15 r neu programmieren . Keine Ahnung wie das gehen soll.

 

Gruß

Uwe

Share this post


Link to post
Share on other sites

Du hast recht, der hat eine feste Programmierung... Dann kannst du auch an der Vollgasstellung nichts ändern. Da bleibt dir wohl wirklich gar nichts anderes übrig, als einen neuen Regler zu kaufen...:|

Share this post


Link to post
Share on other sites

Ich kann die Modellbauregler-Regler nur empfehlen! :that:

 

Da gibt's kein Fiepen. Und sie sprechen sehr feinfühlig an.

 

Der Volksregler ist sehr einfach selber zusammen zu löten...andernfalls findest Du für jeden Verwendungszweck auch fertige Regler.

Share this post


Link to post
Share on other sites
Guest Merkur01

Hallo,

 

Habe mir die 6-Kanal funke " Taktic ttx 650 besorgt"

 

Soweit so gut!

 

Es war folgender Empfänger dabei (siehe bildanhang)

 

Ich möchte damit meine Wilhelmine fahren.

 

An dem Empfänger sind die Anschlüsse ch1-ch6 drauf und ein Anschluss der mir Bat. bezeichnet ist.

 

Kann mir jemand sagen,wie ich nun alles anschließen muss!

 

 

Gruß

Uwe

 

Von Moderator antias bearbeitet

Anhang wegen fehlendem copyright gelöscht.

Edited by Merkur01
Schreibfehler

Share this post


Link to post
Share on other sites
Guest Merkur01

Meine neue Funke seht ihr im Anhang

 

 

Gruß

Uwe

 

Von Moderator antias bearbeitet

Anhang wegen fehlendem copyright gelöscht.

Edited by Merkur01

Share this post


Link to post
Share on other sites
Guest Merkur01

Hallo,

 

Die Sache mit meiner neuen Funke "Taktic ttx 650 und dem Empfänger Taktic Tr 650 hat sich erledigt. Habe es selbst herausgefunden wie man alles anschließen muss.

 

Gruß

Uwe

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.